Pantalla en negro y errores en cuadro

Estado
Cerrado para nuevas respuestas

edu15ch

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Gris Dolphin
Buenas noches, ayer por la tarde al arrancar el coche la pantalla de infoentretenimiento estaba completamente en negro y no había manera de encenderla. A parte, y parece que relacionado con eso aparecieron dos avisos en el digital cockpit (adjunto fotos). Lo llevé al taller, me hicieron un hard reset manteniendo pulsado el botón de encendido de la pantalla como 15 segundos y volvió a funcionar correctamente (y desaparecieron los avisos) pero esta tarde al encender el coche me ha vuelto a hacer lo mismo.

Como ya se hacer un reseteo de la pantalla no ha habido más problema aunque como dejaba el coche en el taller por otro fallo lo han apuntado para revisarlo. ¿A alguien más le ha pasado con su Tarraco? ¿Podría ser del calor? Sería una faena ahora con el verano :confused:
 

Adjuntos

Marc41

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Gris Indium
Buenas tardes Edu, con una semana me pasó, me pillé un cabreo de la ostia. Lo llevé al concesionario y el problema que tenía es que había una actualización del software. Como yo no sabía nada pues se me apagó la pantalla y error en todo.
 

Adjuntos

edu15ch

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Gris Dolphin
Pues ojala sea solo eso, una actualización y listo. Muchas gracias compañero.
 

Granaíno

Forero Experto
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Negro Deep
Por favor, usad el buscador para no duplicar temas. Si no, vamos a volvernos locos cuando necesitemos buscar algo. @maksutov ya ha puesto el hilo donde se trata el tema.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie