Modificaciones con OBDeleven. Comentarios.

Xferrus

Forero Novato
Motor
2.0 TDI 150 CV DSG7 4Drive
Versión
FR Edition
Color
Blanco Oryx
Hola , recientemente he adquirido un Tarraco fr , al conectarlo al obd no me encuentra el coche y me pide el vin, cuando lo pongo me dice que es un formentor, a alguien le pasa ??? Como puedo hacer para que me detecte el modelo correcto
 

maidevera

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Azul Atlantic
Yo lo intenté y no pude con el modelo MY22... si tienes este y lo consigues avisa porfa :)

Saludos
ya he conseguido activar la AM de la radio, realizándola como pone en los manuales
lo que no he conseguido los claxon al abrir o cerrar las puertas
 

cavernas

Forero Activo
Motor
2.0 EcoTSI 190 CV DSG7 4Drive
Versión
Xcellence GO
Color
Rojo Merlot
ya he conseguido activar la AM de la radio, realizándola como pone en los manuales
lo que no he conseguido los claxon al abrir o cerrar las puertas
Para oír el claxon (MY22) al abrir y cerrar yo tuve que cambiar un valor mas que no aparece en estas guías:
En el mismo sitio que los valores anteriores hay un parámetro "Akustische Rueckmeldung Signalhorn" si lo pones a activo (ademas de relizar los cambios anteriores funciona.... ( Yo al final lo quité porque sonaba demasiado)

SAludos
 

maidevera

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Azul Atlantic
Para el AM segui los pasos de los manuales y no salía y ayer al coger el coche estaba
En el ateca también tenía el sonar el claxon al abrir o cerrar pero en la pantalla lo tenía desactivado por que sonaba demasiado
 

maidevera

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Azul Atlantic
Para oír el claxon (MY22) al abrir y cerrar yo tuve que cambiar un valor mas que no aparece en estas guías:
En el mismo sitio que los valores anteriores hay un parámetro "Akustische Rueckmeldung Signalhorn" si lo pones a activo (ademas de relizar los cambios anteriores funciona.... ( Yo al final lo quité porque sonaba demasiado)

SAludos
Ya lo he hecho
Pero en la pantalla no me sale como el el ateca para poder activar o desactivarlo
 

Jose Luis M

Forero Activo
Ubicación
Sant Pere Vilamajor
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Azul Atlantic
alguien ha probado esto?

Control de nivel de aceite sin abrir el capó motor
- Unidades de Control
- Unidad 5F
- Adaptación
- Car_Function_Adaptions_Gen2
- menu_display_oil_level (por defecto "desactivado") --> cambiar valor a ACTIVADO

Reiniciar MMI manteniendo pulsado el botón de on/off del salpicadero durante unos 10 segundos (hasta que se apague la pantalla)

Como resultado, se habrá añadido una opción más en el menú del coche


VEHÍCULO --> AJUSTES & SERVICIO --> Nivel de aceite
 

Ojocojo

Forero Experto
Ubicación
San Sebastián
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence Plus
Color
Dark Camouflage
alguien ha probado esto?

Control de nivel de aceite sin abrir el capó motor
- Unidades de Control
- Unidad 5F
- Adaptación
- Car_Function_Adaptions_Gen2
- menu_display_oil_level (por defecto "desactivado") --> cambiar valor a ACTIVADO

Reiniciar MMI manteniendo pulsado el botón de on/off del salpicadero durante unos 10 segundos (hasta que se apague la pantalla)

Como resultado, se habrá añadido una opción más en el menú del coche


VEHÍCULO --> AJUSTES & SERVICIO --> Nivel de aceite
No pero seria interesante saber si funciona, haber si me acuerdo y pruebo
 

maidevera

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Style GO
Color
Azul Atlantic
como puse en Limitación para codificaciones en MY21, sigo sin poder utilizarlo con créditos, solamente realizando los cambios manualmente
les mande un correo preguntándoles y me han contestado si tengo el código de activación y si el correo electrónico es el mismo que cuando lo active
les he enviado otro diciendo que si tengo el código y el correo
a ver que me pueden decir
alguno saveís por que puede pasar
 

Ojocojo

Forero Experto
Ubicación
San Sebastián
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence Plus
Color
Dark Camouflage
alguien ha probado esto?

Control de nivel de aceite sin abrir el capó motor
- Unidades de Control
- Unidad 5F
- Adaptación
- Car_Function_Adaptions_Gen2
- menu_display_oil_level (por defecto "desactivado") --> cambiar valor a ACTIVADO

Reiniciar MMI manteniendo pulsado el botón de on/off del salpicadero durante unos 10 segundos (hasta que se apague la pantalla)

Como resultado, se habrá añadido una opción más en el menú del coche


VEHÍCULO --> AJUSTES & SERVICIO --> Nivel de aceite
Lo e activado pero no consigo ver el menú este
VEHÍCULO --> AJUSTES & SERVICIO --> Nivel de aceite
 

Carrai

Forero Novato
Motor
2.0 EcoTSI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Gris Indium
Buenas, me gustaría saber si es posible activar algo para ver el estado de la batería, puesto que a veces voy con caravana y al parar el coche la caravana sigue alimentándose de la batería del coche. Mi Tarraco es del 2019 con enganche de la casa y navegador, por si sirve de algo...
Ah otra cosa, intenté activar el estabilizador de remolque como vine. Un foro de Ateca però va a ser que no funciona, sale la opción para activar pero al hacerlo me empezó a dar fallos de ESP, desactivado del ABS, etc . Así que volví a desactivar, alguien lo ha intentado con éxito?
Gracias y saludos a todos.
 

Kanael

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Azul Atlantic
Buenas
¿Hay alguna modificación ( yo al menos no he visto ) o como se puede hacer para que aparezca en la display central una pantalla con el reloj (a modo de salvapantallas) mientras está en funcionamiento, no apagado?
Sí uso el salvapantallas por defecto solo aparece en negro?
Gracias y un saludo
 

elmiky16

Forero Activo
Motor
2.0 EcoTSI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Azul Atlantic
En ajustes del vehículo puedes poner un reloj en lugar de la pantalla en negro.

Edito. No había visto que te refieres mientras está funcionando. Disculpa.
 

XeRNo

Forero Activo
Ubicación
Málaga
Motor
1.5 EcoTSI 150 CV
Versión
Style Plus
Color
Gris Indium
He codificado en mi tarraco que los espejos no se desplieguen al abrir con el mando, sino que lo hagan cuando pulso el botón Start/Stop. Ha funcionado correctamente sin ningún tipo de bailoteo. El mío es modelo MY20, 1.5 tsi Style Plus con Navegador normal, por si ayuda. Finalmente he vuelto a dejarlo como estaba ya que me gusta las luces de lleva bajo los espejos y que ayuda a iluminar un poco por la noche, al no desplegarse no iluminan hacia el suelo.

Aquí los pasos que he seguido:

IMG_20180609_180734.jpg

Un saludo.
 

XeRNo

Forero Activo
Ubicación
Málaga
Motor
1.5 EcoTSI 150 CV
Versión
Style Plus
Color
Gris Indium
Por otro lado, al activar la respuesta del motor en modo Audi, me han saltado 3 fallos del sistema ACC, al volver a dejarlo en modo Volkswagen los fallos han desaparecido. Alguien que haya realizado esa modificación? Algún fallo detectado? Mi motor es el 1.5 tsi. Lo he hecho con la opción de las Aplicaciones y no de forma manual, quizá puede haber algún parámetro que en la modificación automática de las aplicaciones haga que el ACC de fallo. Indagaré y más adelante daré más novedades.
 
Club Foro Seat Arona
Arriba Pie