Llamada por Bluetooth, se desconecta a los pocos minutos. | Club Seat Tarraco

Llamada por Bluetooth, se desconecta a los pocos minutos.

Cuadrado.07

Forero Activo
Ubicación
Las Rozas de Madrid
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Beige Titanium
Buenas!
Con el teléfono conectado por BT, en mitad de una llamada, al cabo de unos 3-4 minutos se deja de oír... imagino que no tendrá nada que ver el que esté conectado también al car play, pero no logramos acabar una conversación en una única llamada... a alguien más le pasa?
 

dggespace

Forero Activo
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence Plus
Color
Azul Atlantic
Yo hasta el momento 0 problemas, tanto por BT como por Car Play funciona bien.
 

Daniel

Forero Habitual
Ubicación
Madrid
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Plata Reflex
Buenas!
Con el teléfono conectado por BT, en mitad de una llamada, al cabo de unos 3-4 minutos se deja de oír... imagino que no tendrá nada que ver el que esté conectado también al car play, pero no logramos acabar una conversación en una única llamada... a alguien más le pasa?
Intenta probar con otro móvil, en marcha y parado. Hay veces que algunas marcas no se llevan bien con algunos bluetooth. Suerte.
 

Handyman

Moderador
Miembro del equipo
Ubicación
Barcelona
Siempre que hay casos así uno acaba desesperado, principalmente son temas de permisos de nuestro teléfono, después el ahorro de batería y por último los ajustes del coche y Android auto.
Aunque vayas al concesionario no saldrás con el problema resuelto, dedicarle un rato (por decirlo así ) para entrar en cada menú y ajuste te hace más sabio.
 

sherpa

Forero Activo
Buenas!
Con el teléfono conectado por BT, en mitad de una llamada, al cabo de unos 3-4 minutos se deja de oír... imagino que no tendrá nada que ver el que esté conectado también al car play, pero no logramos acabar una conversación en una única llamada... a alguien más le pasa?
Yo hasta el momento 0 problemas, tanto por BT como por Car Play funciona bien.
Según tengo entendido, sí el coche está conectado vía cable la función de conexión del bluetooth queda desactivada ya que pasa toda la información a través del puerto de conexión del cable.
La llamada la realizaste vía conexión carplay o bluetooth?
 

JuanRnd

Forero Activo
Ubicación
Madrid
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Blanco Oryx
Según tengo entendido, sí el coche está conectado vía cable la función de conexión del bluetooth queda desactivada ya que pasa toda la información a través del puerto de conexión del cable.
Curiosamente lo acabo de comprobar volviendo a casa.
La cuestión es que si Android Auto está activo en la pantalla multimedia, las llamadas se gestionan desde Android, pero si cambias a otra sección cualquiera (estado del coche, consumo, etc.) las llamadas las gestiona el sistema del coche, a través de BT.
Es decir, aunque el móvil esté conectado por cable, todo depende de si está activo Android Auto, o no.
Es curioso, pero la calidad del sonido de recepción de la llamada es mejor con BT que con Android Auto.

Saludos!
 

gmatas

Forero Activo
Ubicación
Getafe
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence
Color
Gris Urano
Hola compañeros.
Desde que tengo el coche tengo un problema con CarPlay y las llamadas De teléfono. Independientemente de si llamo o me llaman al cabo de 2 o 3 minutos dejo de escuchar a la otra persona y empiezo a escuchar un ruido o nada. Sin embargo la otra persona me siguse escuchando como me quedo despotricando...
He probado cambiando el cable de Seat por el original de Apple y sigue igual.
Solo me falta probar con otro iPhone pero no tengo...

A alguien más le ocurre lo mismo?

Gracias!!!
 

Imanol

Forero Activo
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Blanco Oryx
Tienes la ultima version del software en tu telefono?
 

gmatas

Forero Activo
Ubicación
Getafe
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence
Color
Gris Urano
Si. Tengo iOS 13.2.3. Pero me ha ocurrido con iOS 11 también con el mismo teléfono.
 

Daniel

Forero Habitual
Ubicación
Madrid
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Plata Reflex
Hola compañeros.
Desde que tengo el coche tengo un problema con CarPlay y las llamadas De teléfono. Independientemente de si llamo o me llaman al cabo de 2 o 3 minutos dejo de escuchar a la otra persona y empiezo a escuchar un ruido o nada. Sin embargo la otra persona me siguse escuchando como me quedo despotricando...
He probado cambiando el cable de Seat por el original de Apple y sigue igual.
Solo me falta probar con otro iPhone pero no tengo...

A alguien más le ocurre lo mismo?

Gracias!!!
Puedes probar con otro movil de otra marca? Yo tengo un S9 y va perfecto antes de conectar el cable ya esta conectado por bluetooth. No pierdes nada y de esta manera puedes identificar de donde puede venir el problema. Saludos
 

Imanol

Forero Activo
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Blanco Oryx
Si. Tengo iOS 13.2.3. Pero me ha ocurrido con iOS 11 también con el mismo teléfono.
Pues entonces tiene pinta a fallo del software del infotainment.
Llevalo a la casa y que te lo reseteen y reinstalen, quiza con eso sea suficiente, no deja de ser un ordenador.
 

Imanol

Forero Activo
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Blanco Oryx
Pues entonces tiene pinta a fallo del software del infotainment.
Llevalo a la casa y que te lo reseteen y reinstalen, quiza con eso sea suficiente, no deja de ser un ordenador.
Y si no es eso sera el bluetooth que igual esta defectuoso, de todos modos ya probare en el mio, yo siempre llamo con carplay y sin problemas.
 

gmatas

Forero Activo
Ubicación
Getafe
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence
Color
Gris Urano
Si usas CarPlay no se conecta por bluetooth.
Lo llevaré. A ver que pasa.
 
Arriba Pie