Full link | Club Seat Tarraco

Full link

Dani-mlg

Forero Activo
Buenas, sabeis algun truco para conectarlo, me peleo con el cada vez que lo pongo, que si primero el usb y despues el movil...1ue si primero el movil y despues el usb, la cuestion que me tsrda en conectar, tengo un xaomi, no se si tiene algo q ver
 

Dani-mlg

Forero Activo
Yo si, pero cuando se conecta es porque le da la gana, no porque yo quiera, era porbsi alguien sabe el proceso como es
 

Javier

Forero Activo
Ubicación
Madrid
Motor
2.0 TDI 150 CV
Versión
Xcellence
Color
Gris Indium
Yo hay veces me conecta directamente rapido y otras me hace empezar desde conectar a Android auto
Mi tef es samsung s7 y xon el leon me pasaba igual
 

Handyman

Moderador
Miembro del equipo
Ubicación
Barcelona
Lo normal es que el cable esté conectado al coche, una vez la radio está iniciada dando unos segundos de tiempo conectamos el teléfono, directamente se activa full link.
Es la manera más eficaz para no tener fallos, normalmente nada más encender el coche sin conectar el teléfono pulsas el botón App y aparece el mensaje iniciando full link, tarda en cargar un poco más que la radio en estat operativa.
 

Daniel

Forero Habitual
Ubicación
Madrid
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Plata Reflex
Adjunto manuales de Full link y androit auto.
 

Adjuntos

Nickjaus

Forero Novato
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Negro Deep
Buenas, yo también tengo un Xiaomi, y cuando intento conectarlo me sale una pantalla roja y me dice error al conectar. Os pasa algo parecido a esto?
 

sherpa

Forero Activo
Buenas, yo también tengo un Xiaomi, y cuando intento conectarlo me sale una pantalla roja y me dice error al conectar. Os pasa algo parecido a esto?
Cuando hice la prueba lo primero que conecte fue el mi8 ya que en otros vehículos me daba problemas de conexión. En este funcionó a la primera tampoco lo tuve mucho tiempo dado que el test del vehículo fue corto.
En los otros el problema más gordo era con la conexión vía bluetooth. Se conectaba pero se quedaba la señal de cobertura en rojo y no podía hacer llamadas. La solución fue cambiar de slot la SIM.
Lo único que se me ocurre es que revises en modo administrador la configuración de la conexión del USB o en las opciones de conectividad de la app por si se ha desconfigurado algún punto.
 

Kurst

Forero Novato
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Dark Camouflage
Hola, yo llevo usándolo tres meses y me funciona siempre con el iPhone, bien sea con bluetooth o con el cable. Cuando le compré me dijeron en el concesionario que daban muchos problemas los cables, mejor que fueran originales. El mío la verdad es que es uno corto de Amazon y no es original.
 

Dito

Forero Activo
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Dark Camouflage
Duda, no es lo mismo full link que android auto? ¿En qué se diferencian? En caso de no ser lo mismo, se puede usar full link y no android auto?
 

JuanRnd

Forero Activo
Ubicación
Madrid
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence
Color
Blanco Oryx
Hola Dito.
En SEAT (y supongo que en las demás marcas del grupo) Full Link es la denominación genérica de la conexión por cable USB de dispositivos móviles al sistema multimedia, bien sea mediante Android Auto, Apple Car Play o Mirror Link.

Saludos!
 

Dito

Forero Activo
Motor
2.0 TDI 150 CV
Versión
Xcellence Plus
Color
Dark Camouflage
Ah ok, pues sabiendo esto...a mi se me conecta sin problema y bastante rápido.
Saludos.
 

rolivab

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Azul Atlantic
Buenas, tengo un problema con la conexión del móvil con el android auto y el mirrorlink.
Os cuento, en el móvil cuando uso android auto va perfectamente. Pero cuando lo conecto al coche, el waze va fatal, no sale la navegación , solo el mapa con el circulito hay moviéndose. El google maps va bien, pero no tengo manera de que me salga los limites de velocidad ni que me suenen las señales cuando me acerco a un radar ( en el movil esta todo configurado para que me salga ).
Luego esta el dichoso mirrorlink que necesita conecatarse con una app que se llama car mode. Quiero utilizar el mirrorlink porque me permite usar el navegador sygic que me gusta bastante. Pues ahora otro problema, en el móvil usando car mode, me sale tanto el waze como el google maps, pero al conectarlo al coche solo aparece sygic.
Y si no es bastante, si consigo conectar mirrorlink, luego no tengo manera de conectar android auto, se conecta por defecto a mirrorlink. No hay manera humana de pasar de andorid auto a mirrorlink y viceversa. Debería ser algo que se pudiera hacer de manera fluida. No entiendo que leches esta pasando y me gustaría que alguien entendido en el tema me orientara algo, porque me tiene loco ya. Además si le sumo que el puerto usb del móvil va regular y se desconecta fácilmente, es para llorar ya.
Gracias de antemano por vuestras respuestas.
 

Ojocojo

Forero Habitual
Ubicación
San Sebastián
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence Plus
Color
Dark Camouflage
Para mi el mirrorlink es una m... apenas salen apps como tu bien dices ni Google Maps ni nada, en cambio en android auto si,de todas maneras no suelo usarlo mucho
 

Granaíno

Forero Experto
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Negro Deep
Buenas, tengo un problema con la conexión del móvil con el android auto y el mirrorlink.
Os cuento, en el móvil cuando uso android auto va perfectamente. Pero cuando lo conecto al coche, el waze va fatal, no sale la navegación , solo el mapa con el circulito hay moviéndose. El google maps va bien, pero no tengo manera de que me salga los limites de velocidad ni que me suenen las señales cuando me acerco a un radar ( en el movil esta todo configurado para que me salga ).
Luego esta el dichoso mirrorlink que necesita conecatarse con una app que se llama car mode. Quiero utilizar el mirrorlink porque me permite usar el navegador sygic que me gusta bastante. Pues ahora otro problema, en el móvil usando car mode, me sale tanto el waze como el google maps, pero al conectarlo al coche solo aparece sygic.
Y si no es bastante, si consigo conectar mirrorlink, luego no tengo manera de conectar android auto, se conecta por defecto a mirrorlink. No hay manera humana de pasar de andorid auto a mirrorlink y viceversa. Debería ser algo que se pudiera hacer de manera fluida. No entiendo que leches esta pasando y me gustaría que alguien entendido en el tema me orientara algo, porque me tiene loco ya. Además si le sumo que el puerto usb del móvil va regular y se desconecta fácilmente, es para llorar ya.
Gracias de antemano por vuestras respuestas.
Con lo primero, siento no poder ayudarte porque uso Apple CarPlay.
Respecto al USB, que te lo miren, porque eso no es normal.
Si no recuerdo mal, tú eras quien tenía mal ajustadas las rejillas del aire, ¿no? ¿Y si han pillado los cables de conexiones con la parte trasera de las rejillas y por eso ni encajan, ni funciona bien el USB?
 

Ojocojo

Forero Habitual
Ubicación
San Sebastián
Motor
2.0 TDI 190 CV DSG7 4Drive
Versión
Xcellence Plus
Color
Dark Camouflage
Por otro lado que se me olvido comentarte a mi alguna vez me paso,el tema es el siguiente,android auto tiene la costumbre de saltar solo según conecta,para pasar a mirror link lo que tienes que hacer es salir de android auto desde el móvil cuando este conectado,y luego irte a la pantalla del coche y arrancar por mirrorlink,es un poco coñazo yo acabe desinstalando el mirrorlink porque no me salia ninguna app,ni Google Maps siquiera asique me decante por android auto y ahora me funciona bien,salvo en una ocasión que me salió un mensaje diciendo que este coche no estaba certificado o algo asi(supongo que se le iría la oya al android)
 

rolivab

Forero Activo
Motor
1.5 EcoTSI 150 CV
Versión
Xcellence Plus
Color
Azul Atlantic
Con lo primero, siento no poder ayudarte porque uso Apple CarPlay.
Respecto al USB, que te lo miren, porque eso no es normal.
Si no recuerdo mal, tú eras quien tenía mal ajustadas las rejillas del aire, ¿no? ¿Y si han pillado los cables de conexiones con la parte trasera de las rejillas y por eso ni encajan, ni funciona bien el USB?
Que va, el USB que falla es el del móvil, cuando lo cargo también da problemas
 
Arriba Pie